[personal profile] terswhig
 Вопрос к моим читателям - ну или к тем, кто живет здесь достаточно долго.
Как вы вставляете видео?

Когда я вставляю видео с YouTube - то у меня в стандартном редакторе все отображается нормально. Когда перехожу в режим просмотра - то получается черт знает что. Видео уезжает далеко - далеко вниз - а как его вытащить наверх - непонятно.

Помогите советом, если кто знает. 

Date: 2017-04-24 01:41 am (UTC)
brmail: (Default)
From: [personal profile] brmail
Идем на ютюб, тремя сантиметрами ниже ролика слева видим
+Add to Share More...
Жмем Share, потом Embed
копируем код (там тег iframe) , копируем весь-весь
В новом посте на DW выбираем редактор HTML и копируем из клипборда туда полученный на ютюбе код. Все, дело сделано.

Date: 2017-04-24 11:01 am (UTC)
brmail: (Default)
From: [personal profile] brmail
нет, у меня такого не получается, ролик встает как полагается.
Возможно это как то связано со стилем,который применен к журналу. Попробуйте сменить стиль и проверить что получится.
ну или можно попробовать добавить к коду ютюба после слова iframe
style = "margin-top:-20px;" и посмотреть не стало ли лучше
Edited Date: 2017-04-24 11:03 am (UTC)

Date: 2017-04-24 11:43 am (UTC)
brmail: (Default)
From: [personal profile] brmail
попробуй отрицательный марджин, обычно оно работает, хотя конечно это не правильно. Кстати, сделай запись для теста и пришли мне линк , я посмотрю как оно выглядит у меня. Свою я проверял в хроме.

Profile

Terswhig

July 2017

S M T W T F S
      1
23456 78
9101112131415
16171819202122
23242526272829
3031     

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 23rd, 2017 09:36 pm
Powered by Dreamwidth Studios